<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Edward Tackey joins Rheumatology Center of Delaware</title><meta property=og:title content="Edward Tackey joins Rheumatology Center of Delaware"/><link rel=amphtml href=https://amp.doverpost.com/amp/3756846001 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.doverpost.com /><link rel=preconnect href=https://user.doverpost.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.doverpost.com/NDOV-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z30c97e4ab.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-5aa8c51e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-4c420e9b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/613800cf-f604-41b7-ae5a-b46c363dd033/b80a418c-7b31-4d73-a174-c82712dae8d8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3751324001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003."/><meta property=og:description content="Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003."/><meta property=fb:pages content=381043078572513 /><meta property=fb:app_id content=2954218491351744 /><link rel=canonical href=https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/ /><meta property=og:url content=https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/ /><meta property=og:site_name content="Dover Post"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg?crop=1002,564,x0,y0&width=1002&height=564&format=pjpg&auto=webp"/><meta property=og:image:width content=1002 /><meta property=og:image:height content=564 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg?crop=1002,564,x0,y0&width=1002&height=501&format=pjpg&auto=webp"/><meta name=twitter:site content=@Doverpost /><meta name=twitter:creator content=@Doverpost /><meta name=twitter:title content="Edward Tackey joins Rheumatology Center of Delaware"/><meta name=twitter:description content="Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Dover Post" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 37.48"><path d="M37.64 18.98c0 12.15-10.27 17.57-20.75 17.57H0v-1.2a18.4 18.4 0 003.76-.57c1.2-.47 1.51-1.41 1.51-2.56V5.68c0-1.15-.31-2.09-1.51-2.66a11.74 11.74 0 00-3.6-.88V.93h17.73c7.45 0 19.75 3.76 19.75 18.05zm-9.75-.06c0-9.49-4.01-16.32-10.69-16.32-.94 0-2.29.05-3.24.11v28.83c0 2.25 1.51 3.33 4.17 3.33 7.05 0 9.76-6.57 9.76-15.95zm49.31-.42c0 5.79-2.09 10.94-5.89 14.39-3.28 2.97-7.56 4.59-12.98 4.59-5 0-9.64-1.77-13.03-4.95-3.39-3.18-5.47-7.77-5.47-13.4 0-6.26 2.29-11.16 5.99-14.44A18.87 18.87 0 0158.53 0c4.9 0 9.48 1.62 12.88 4.69 3.49 3.18 5.79 7.82 5.79 13.81zm-9.8.16c0-8.13-1.98-16.89-8.86-16.89-5.94 0-8.91 6.67-8.91 17.1 0 9.02 2.4 16.84 8.91 16.84 6.46 0 8.86-7.72 8.86-17.05zm44.65-16.47c-.99.05-2.34.42-3.28.99-1.62 1.04-2.29 2.61-3.13 4.48-.99 2.25-9.9 24.65-11.78 29.3h-4.01C87.66 30.81 79.84 8.55 79 6.36c-.57-1.51-1.1-2.34-2.5-3.18a7.23 7.23 0 00-3.39-1.04V.93H92.4v1.2c-4.17.47-4.9 1.15-4.9 1.82 0 .42.11.94.26 1.41.36 1.15 5.89 17.15 7.61 22.42 1.51-3.33 6.26-16.05 7.09-18.14.68-1.72 1.35-3.8 1.35-5.06 0-1.46-3.13-2.25-5.89-2.4V.93h14.13v1.26zm33.4 23.45l-.68 10.89h-32.64v-1.2c.88-.11 3.28-.42 3.96-.68 1.25-.47 1.57-1.35 1.57-2.56V5.73c0-1.15-.26-2.09-1.57-2.61-.99-.36-3.08-.88-3.96-.99V.93h30.65v9.34h-1.35c-.78-2.4-3.44-7.09-6.21-7.45a32.72 32.72 0 00-4.23-.26h-4.64v14.7h3.13c2.86 0 3.91-.78 4.59-1.46 1.1-1.1 1.82-3.6 2.03-5h1.35v14.86h-1.35c-.21-1.62-1.15-4.32-2.03-5.27-.73-.78-1.82-1.41-4.59-1.41h-3.13V30.5c0 3.8.78 4.43 5.52 4.43 2.86 0 6.26 0 7.51-1.25 2.14-2.09 4.07-6.31 4.8-8.03l1.27-.01zM165.35.93c8.13 0 13.4 2.5 13.4 8.13 0 5.68-4.64 8.13-9.43 9.38v.36c2.61.31 6.52 1.62 7.56 5.37.78 2.86.99 4.75 1.51 7.2.36 1.62 1.35 2.4 2.34 2.4 1.25 0 2.14-1.46 2.14-4.32V27.9h1.46l-.05 1.62c-.16 4.32-1.46 7.66-7.61 7.66-4.59 0-7.2-2.09-7.97-8.65-.68-5.68-1.93-8.86-6.57-8.86h-1.67v12.31c0 1.15.42 2.03 1.56 2.56.63.26 2.71.73 3.65.83v1.2h-19.45v-1.2c.94-.05 3.33-.42 3.96-.68 1.25-.47 1.57-1.35 1.57-2.56V5.68c0-1.15-.26-2.09-1.57-2.61-.99-.41-3.08-.83-3.96-.94V.93h19.13zm-3.18 1.57h-1.72v15.53h.83c4.59 0 8.08-1.93 8.08-8.08.01-5.26-2.76-7.45-7.19-7.45zm64.54 7.3c0 7.82-7.56 11.1-15.53 11.1h-2.34v11.05c0 1.15.41 2.03 1.56 2.56.63.26 2.81.73 3.8.83v1.2h-19.6v-1.2c.94-.05 3.33-.42 3.96-.68 1.25-.47 1.56-1.41 1.56-2.56V5.68c0-1.15-.26-2.03-1.56-2.55-.99-.36-3.08-.88-3.96-.99V.93h18.82c8.85 0 13.29 2.82 13.29 8.87zm-9.34 1.25c0-5.27-1.77-8.55-6.88-8.55h-1.67v16.73h.94c5.68 0 7.61-3.44 7.61-8.18zm47.85 7.45c0 5.79-2.09 10.94-5.89 14.39-3.29 2.97-7.56 4.59-12.98 4.59-5 0-9.65-1.77-13.03-4.95-3.39-3.18-5.47-7.77-5.47-13.4 0-6.26 2.29-11.16 5.99-14.44A18.87 18.87 0 01246.55 0c4.9 0 9.49 1.62 12.88 4.69 3.5 3.18 5.79 7.82 5.79 13.81zm-9.8.16c0-8.13-1.98-16.89-8.86-16.89-5.94 0-8.91 6.67-8.91 17.1 0 9.02 2.4 16.84 8.91 16.84 6.47 0 8.86-7.72 8.86-17.05zm39.46 7.5c0 6.36-5.27 11.16-13.4 11.16-5.47 0-8.44-1.67-10.33-2.71l-1.57 2.34h-1.77l-.31-13.14h1.35c1.88 5.06 6.21 11.73 11.73 11.73 3.96 0 6.52-2.81 6.52-6.31 0-3.08-1.82-4.95-5.69-6.31-2.29-.78-5.06-1.62-6.67-2.29-4.43-1.87-6.41-5.68-6.41-10.06 0-5.63 4.43-10.53 12.25-10.53 3.85 0 7.3 1.25 9.07 2.34L291 .45h1.82l.21 12.36h-1.35c-1.93-5.42-4.8-11-10.37-11-3.13 0-5.47 2.61-5.47 5.79 0 3.08 1.72 4.9 5.63 6.31 2.09.78 5.06 1.56 6.73 2.29 4.07 1.73 6.68 4.44 6.68 9.96zm33.62-15.53h-1.35c-.73-2.29-3.54-7.5-5.79-7.82-1.1-.16-2.5-.26-3.76-.26h-1.04v29.24c0 1.15.42 2.09 1.57 2.61.63.26 3.24.83 4.22.94v1.2h-20.23v-1.2c.88-.05 3.49-.42 4.17-.68 1.2-.47 1.56-1.46 1.56-2.61V2.55h-1.04c-1.2 0-2.66.11-3.76.26-2.19.31-5.06 5.52-5.79 7.82h-1.35V.93h32.59v9.7z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.doverpost.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/doverpost/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.doverpost.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-dover-C6467-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Edward Tackey joins Rheumatology Center of Delaware</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published 7:00 p.m. ET Oct. 27, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/ data-ss-t="Edward Tackey joins Rheumatology Center of Delaware" data-ss-d="Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2954218491351744&href=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F&text=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware&via=Doverpost" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware%20-%20from%20Dover%20Post&body=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware%0A%0ARheumatology%20Center%20of%20Delaware%20welcomed%20its%20newest%20physician%2C%20Edward%20Tackey%2C%20a%20board-certified%20rheumatologist%20who%20has%20been%20in%20practice%20since%202003.%0A%0ACheck%20out%20this%20story%20on%20doverpost.com%3A%20https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - COVID-19: Halloween safety tips for trick-or-treating"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-dover-C6467&#34;,&#34;pn&#34;:&#34;Dover Post&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-27T19:00:08Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:37000,&#34;headline&#34;:&#34;4 safe ways to hand out candy on Halloween&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/613800cf-f604-41b7-ae5a-b46c363dd033/b80a418c-7b31-4d73-a174-c82712dae8d8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3751324001&#34;,&#34;id&#34;:&#34;3751324001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/27/USAT/f3231202-ae23-4c34-88b4-e89f39735442-PS_TRICK_OR_TREAT_SAFE_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-27T19:00:08Z&#34;,&#34;keywords&#34;:&#34;Halloween Safety,Halloween,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/613800cf-f604-41b7-ae5a-b46c363dd033/b80a418c-7b31-4d73-a174-c82712dae8d8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/27/covid-19-halloween-safety-tips-trick-treating/3751324001/&#34;},&#34;promoBrief&#34;:&#34;With the pandemic still going on, here are creative and safe ways to hand out candy during Halloween.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-27T19:00:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;fd751df0-7506-4e5a-9488-bc003f498f7d&#34;,&#34;name&#34;:&#34;Halloween Safety&#34;},{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;COVID-19: Halloween safety tips for trick-or-treating&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/27/covid-19-halloween-safety-tips-trick-treating/3751324001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/27/USAT/f3231202-ae23-4c34-88b4-e89f39735442-PS_TRICK_OR_TREAT_SAFE_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="COVID-19: Halloween safety tips for trick-or-treating" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:607px src="https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg?width=660&height=607&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Rheumatologist Edward Tackey, left, joins Linda Ashley and Maged Hosny at Rheumatology Center of Delaware."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Rheumatologist Edward Tackey, left, joins Linda Ashley and Maged Hosny at Rheumatology Center of Delaware." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003.</p><p class=gnt_ar_b_p>Tackey has experience in managing all forms of arthritis, autoimmune disorders and related conditions.</p><p class=gnt_ar_b_p>“Dr. Tackey brings his experience and great love of medicine to his patients,” said colleague Maged Hosny. “He cares and listens and wants to give his patients the best and most efficient care.” </p><p class=gnt_ar_b_p>After his internal medicine residency at Miriam Hospital in Providence, Rhode Island, Tackey completed his rheumatology fellowship at National Institutes of Health in Bethesda, Maryland.</p><p class=gnt_ar_b_p>Tackey joins the staff at Rheumatology Center of Delaware, which is equipped to provide patient care with new treatment techniques including biologic infusion therapy and various joint injections </p><p class=gnt_ar_b_p>“I am very excited to join Dr. Maged Hosny and the Rheumatology Center of Delaware team,” said Tackey. “I look forward to providing quality medical care through extensive consultation and understanding my patient’s needs, concerns and goals.” </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-dover-C6467-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Tackey has three children with whom he enjoys playing soccer and listening to music during his free time.</p><p class=gnt_ar_b_p>Tackey is accepting new patients with all insurances at all three Rheumatology Center of Delaware locations: Mill Creek Medical Center, 4512 Kirkwood Highway, Wilmington; Enterprise Business Park, 260 Beiser Blvd., Suite 201, Dover; and Milford Business Park, 2000 Brent Jordan Way, Milford.</p><p class=gnt_ar_b_p>For more, visit rheumatologyde.com.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/ data-ss-t="Edward Tackey joins Rheumatology Center of Delaware" data-ss-d="Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2954218491351744&href=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F&text=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware&via=Doverpost" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware%20-%20from%20Dover%20Post&body=Edward%20Tackey%20joins%20Rheumatology%20Center%20of%20Delaware%0A%0ARheumatology%20Center%20of%20Delaware%20welcomed%20its%20newest%20physician%2C%20Edward%20Tackey%2C%20a%20board-certified%20rheumatologist%20who%20has%20been%20in%20practice%20since%202003.%0A%0ACheck%20out%20this%20story%20on%20doverpost.com%3A%20https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-dover-C6467-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.doverpost.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F&marketName=doverpost&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-dover-C6467-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-dover-C6467-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Dover Post - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.doverpost.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.doverpost.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.doverpost.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.doverpost.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.doverpost.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.doverpost.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.doverpost.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Dover class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.doverpost.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.doverpost.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.doverpost.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.doverpost.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.doverpost.com%2Fstory%2Fnews%2F2020%2F10%2F27%2Fedward-tackey-joins-rheumatology-center-delaware%2F3756846001%2F&marketName=doverpost&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.doverpost.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.doverpost.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/doverpost class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/Doverpost class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://www.instagram.com/doverpost/ class=gnt_ft_a data-t-l=|footer|stay-connected|instagram>Instagram</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DPDE&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM253/Login class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.doverpost.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z30c97e4ab.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3O5fN67AdMxadaH7Vh1Ows7h9A20.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Edward Tackey joins Rheumatology Center of Delaware","description":"Rheumatology Center of Delaware welcomed its newest physician, Edward Tackey, a board-certified rheumatologist who has been in practice since 2003.","url":"https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.doverpost.com/story/news/2020/10/27/edward-tackey-joins-rheumatology-center-delaware/3756846001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg?crop=921,921,x41,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg?crop=1002,564,x0,y0&width=1002&height=501&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-10-27T23:00:46Z","dateCreated":"2020-10-27T23:00:46Z","dateModified":"2020-10-27T23:00:46Z","articleSection":"news","publisher":{"@type":"Organization","name":"Dover Post","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/doverpost/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Delaware News Desk"],"keywords":["ssts:news","type:story","tag:Doctors (medical)"],"metadata":"{\"id\":\"3756846001\",\"siteCode\":\"NDOV\",\"contentSourceCode\":\"NDOV\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/27/NDOV/ba036b0b-1381-4553-805e-4a2b62ea3aff-RheumatologyCenter_ad_photo.jpg","caption":"Rheumatologist Edward Tackey, left, joins Linda Ashley and Maged Hosny at Rheumatology Center of Delaware.","copyrightHolder":"Provided"}]</script></body></html>