
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200626152712
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20200626&category=NEWS&lopenr=200629864&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=DE&date=20200626&category=NEWS&lopenr=200629864&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20200626&category=NEWS&lopenr=200629864&Ref=AR
@pagetype: article
app version: 2.0.465
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Dover Post" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Crash at Route 13, Lochmeath Way - News - Dover Post - Dover, DE</title>
<!-- Meta Tags - Global Article6 guid: D452B091-C07B-4978-97C6-07136D62D83B-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200626T14:13:31Z">
<meta property="bt:modDate" content="20200626T14:13:00Z">
<meta property="bt:keywords" content="Delaware&20State&20Police,Dover&20crash,Lochmeath&20Way,pedestrian&20crash,Route&2013">
<meta property="bt:author" content="Delaware News Desk">
<meta name="twitter:title" content="Crash at Route 13, Lochmeath Way">
<meta name="twitter:description" content="Pedestrian involved
">
<meta property="og:title" content="Crash at Route 13, Lochmeath Way"/>
<meta property="og:description" content="Pedestrian involved
" />
<meta name="author" content="Delaware News Desk">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.doverpost.com/storyimage/DE/20200626/NEWS/200629864/AR/0/AR-200629864.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.doverpost.com/storyimage/DE/20200626/NEWS/200629864/AR/0/AR-200629864.jpg">
	<meta property="og:image:width" content="540">
	<meta property="og:image:height" content="360">
	<meta property="vf:unique_id" content="siteDE-pub253-D452B091-C07B-4978-97C6-07136D62D83B">
	<link rel="canonical" href="https://www.doverpost.com/news/20200626/crash-at-route-13-lochmeath-way"/>
<link rel="amphtml" href="https://www.doverpost.com/news/20200626/crash-at-route-13-lochmeath-way?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.doverpost.com/news/20200626/crash-at-route-13-lochmeath-way"
	},
    "headline": "Crash at Route 13, Lochmeath Way",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.doverpost.com/storyimage/DE/20200626/NEWS/200629864/AR/0/AR-200629864.jpg",
       	"height": 360,
       	"width": 540
    },
    "url": "https://www.doverpost.com/article/20200626/NEWS/200629864",
    "thumbnailUrl": "https://www.doverpost.com/apps/pbcsi.dll/bilde?Site=DE&Date=20200626&Category=NEWS&ArtNo=200629864&Ref=AR",
    "dateCreated": "20200626T19:13:31Z",
    "datePublished": "20200626T19:13:31Z",
    "dateModified": "20200626T19:13:00Z",
    "author": [{"@type":"Person","name":"Delaware News Desk"}],
    "creator": "Delaware News Desk",
    "publisher": {
       "@type": "Organization",
       "name": "Dover Post",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.doverpost.com/Global/images/head/nameplate/de-dover_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Crime, Law And Justice","Disaster And Accident","Happening Now","DE_Dover - doverpost.com","ATM Young Families","Delaware State Police","Dover crash","Lochmeath Way","pedestrian crash","Route 13"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Dover Post",
    "productID": "doverpost.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="193310410726688"/>
<meta name="twitter:site" content="@Doverpost">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.465/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.doverpost.com/news" target="_top">News</a></li><li><a href="https://www.doverpost.com/sports" target="_top">Sports</a></li><li><a href="https://www.doverpost.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/doverpost/" target="_top">Obituaries</a></li><li><a href="https://www.doverpost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.doverpost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.doverpost.com/lifestyle/20200624/winners-first-state-favorites-2020" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.doverpost.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DPDE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.doverpost.com">
							<img class="mainheadnameplate" src="https://www.doverpost.com/Global/images/head/nameplate/de-dover_logo.png"  alt="Dover Post" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200626141331">
	<div class="inner">
		<h1 class="headline">Crash at Route 13, Lochmeath Way</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.doverpost.com/storyimage/DE/20200626/NEWS/200629864/AR/0/AR-200629864.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Map showing the area of the crash.</div>
                <div class="credit">SUBMITTED PHOTO</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Delaware News Desk  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Jun&nbsp;26,&nbsp;2020&nbsp;at&nbsp;2:13&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Pedestrian involved</p>
					<p><p>A serious crash on Route 13 in Camden involved a pedestrian and one other car at 8:45 a.m. June 26, police said. It shut down the southbound lanes of South Dupont Highway at the intersection of Lochmeath Way.</p>
<p>The Delaware Department of Transportation announced that the lanes reopened around 1:30 p.m.</p>
<p>This story will be updated as more information becomes available.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.doverpost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DP" target="_top">My Profile</a></li><li><a href="https://www.doverpost.com/contact" target="_blank">Contact Us</a></li><li><a href="http://doverpost.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="https://www.doverpost.com/submit-announcements" target="_top">Place an Announcement</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx?__utma=1.442269859.1262613289.1265817983.1266251809.8&amp;__utmb=1.2.10.1266251809&amp;__utmc=1&amp;__utmx=-&amp;__utmz=1.1266251809.8.8.utmcsr=doverpost.com|utmccn=%28referral%29|utmcmd=referral|utmcct=/place_an_ad&amp;__utmv=-&amp;__utmk=19695800" target="_blank">Shopping</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li><li><a href="https://www.doverpost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofdover.com" target="_blank">City of Dover</a></li><li><a href="http://www.co.kent.de.us" target="_blank">Kent County</a></li><li><a href="http://www.delaware.gov" target="_blank">State of Delaware</a></li><li><a href="http://www.bayhealth.org" target="_blank">Bayhealth Medical Center</a></li><li><a href="http://www.doverpubliclibrary.org" target="_blank">Dover Public Library</a></li><li><a href="http://www.dover.af.mil" target="_blank">Dover Air Force Base</a></li><li><a href="http://www.maccde.com/" target="_blank">Middletown Area Chamber of Commerce</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com" target="_top">Community News</a></li><li><a href="http://www.middletowntranscript.com" target="_top">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com" target="_top">Milford Beacon</a></li><li><a href="http://www.scsuntimes.com" target="_top">Smyrna/Clayton Sun-Times</a></li><li><a href="http://www.sussexlivingde.com " target="_top">Sussex Living</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20200626&category=NEWS&lopenr=200629864&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Dover Post  ~ 1196 South Little Creek Road, Dover, DE 19901<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.doverpost.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.doverpost.com" target="_top">Home</a></li><li><a href="https://www.doverpost.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4673"><a href="https://www.doverpost.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"4674"><a href="https://www.doverpost.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"4675"><a href="https://www.doverpost.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"4676"><a href="https://www.doverpost.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"4678"><a href="https://www.doverpost.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.doverpost.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4681"><a href="https://www.doverpost.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.doverpost.com/business-news" target="_top">Business</a></li><li><a href="https://www.doverpost.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4684"><a href="https://www.doverpost.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"4686"><a href="https://www.doverpost.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"4687"><a href="https://www.doverpost.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"4665"><a href="https://www.doverpost.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38397"><a href="https://www.doverpost.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.doverpost.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4691"><a href="https://www.doverpost.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"4692"><a href="https://www.doverpost.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"4693"><a href="https://www.doverpost.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"4694"><a href="https://www.doverpost.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"4695"><a href="https://www.doverpost.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"4696"><a href="https://www.doverpost.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"4697"><a href="https://www.doverpost.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"4698"><a href="https://www.doverpost.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46281"><a href="https://www.doverpost.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.doverpost.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4701"><a href="https://www.doverpost.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"4702"><a href="https://www.doverpost.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"4703"><a href="https://www.doverpost.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/doverpost/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.doverpost.com/photos" target="_top">Photos</a></li><li><a href="https://www.doverpost.com/videos" target="_top">Videos</a></li><li><a href="https://www.doverpost.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.doverpost.com/contests" target="_top">Contests</a></li><li><a href="https://www.doverpost.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.doverpost.com/lifestyle/20200624/winners-first-state-favorites-2020" target="_top">1st State Favorites</a></li><li><a href="https://www.doverpost.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.doverpost.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.doverpost.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.doverpost.com/section/promoted//?prx_adpz=2336" target="_top">From Our Advertisers</a></li><li><a href="https://www.doverpost.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.doverpost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DP" target="_top">My Profile</a></li><li><a href="https://www.doverpost.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/dover-de" target="_blank">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.doverpost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.doverpost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li><li><a href="http://doverpost.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://www.doverpost.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:scott.goss@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.doverpost.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/doverpost""
								target="_blank"
								title="Dover Post Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/Doverpost""
								target="_blank"
								title="Dover Post Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.doverpost.com/section/feed"
								target="_blank"
								title="Dover Post RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.doverpost.com/contact"
								title="Contact Dover Post">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.465/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-06-26&nbsp;15:27:12-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=968382852"></script>
</body>
</html>
