
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191203020032
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20191202&category=NEWS&lopenr=191209990&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=DE&date=20191202&category=NEWS&lopenr=191209990&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20191202&category=NEWS&lopenr=191209990&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.397
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Dover Post" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Seaford soldier fundraising to bring cat companion home - News - Dover Post - Dover, DE</title>
<!-- Meta Tags - Global Article6 guid: BC6D6C4B-5043-4DC5-BBB4-2C535654FCC0-->
<meta name="description" content="When Dan met Sully: Afghanistan's only animal rescue assisting
" />
<meta property="bt:pubDate" content="20191202T12:00:00Z">
<meta property="bt:modDate" content="20191202T11:44:00Z">
<meta property="bt:keywords" content="afghanistan,animal,brissey,cat,dan,nowzad,rescue,seaford,soldier,sully,sussex">
<meta property="bt:author" content="Shannon McNaught * Delaware">
<meta name="twitter:title" content="Seaford soldier fundraising to bring cat companion home">
<meta name="twitter:description" content="When Dan met Sully: Afghanistan's only animal rescue assisting
">
<meta property="og:title" content="Seaford soldier fundraising to bring cat companion home"/>
<meta property="og:description" content="When Dan met Sully: Afghanistan's only animal rescue assisting
" />
<meta name="author" content="Shannon McNaught * Delaware">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.doverpost.com/storyimage/DE/20191202/NEWS/191209990/AR/0/AR-191209990.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.doverpost.com/storyimage/DE/20191202/NEWS/191209990/AR/0/AR-191209990.jpg">
	<meta property="og:image:width" content="1000">
	<meta property="og:image:height" content="667">
	<meta property="vf:unique_id" content="siteDE-pub253-BC6D6C4B-5043-4DC5-BBB4-2C535654FCC0">
	<link rel="canonical" href="https://www.doverpost.com/news/20191202/seaford-soldier-fundraising-to-bring-cat-companion-home"/>
<link rel="amphtml" href="https://www.doverpost.com/news/20191202/seaford-soldier-fundraising-to-bring-cat-companion-home?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.doverpost.com/news/20191202/seaford-soldier-fundraising-to-bring-cat-companion-home"
	},
    "headline": "Seaford soldier fundraising to bring cat companion home",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.doverpost.com/storyimage/DE/20191202/NEWS/191209990/AR/0/AR-191209990.jpg",
       	"height": 667,
       	"width": 1000
    },
    "url": "https://www.doverpost.com/article/20191202/NEWS/191209990",
    "thumbnailUrl": "https://www.doverpost.com/apps/pbcsi.dll/bilde?Site=DE&Date=20191202&Category=NEWS&ArtNo=191209990&Ref=AR",
    "dateCreated": "20191202T17:00:00Z",
    "datePublished": "20191202T17:00:00Z",
    "dateModified": "20191202T16:44:00Z",
    "author": [{"@type":"Person","name":"Shannon McNaught * Delaware"}],
    "creator": "Shannon McNaught * Delaware",
    "publisher": {
       "@type": "Organization",
       "name": "Dover Post",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.doverpost.com/Global/images/head/nameplate/de-dover_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["afghanistan", "animal", "brissey", "cat", "dan", "nowzad", "rescue", "seaford", "soldier", "sully", "sussex"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Dover Post",
    "productID": "doverpost.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="193310410726688"/>
<meta name="twitter:site" content="@Doverpost">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.397/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.doverpost.com/news" target="_top">News</a></li><li><a href="https://www.doverpost.com/sports" target="_top">Sports</a></li><li><a href="https://www.doverpost.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/doverpost/" target="_top">Obituaries</a></li><li><a href="https://www.doverpost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.doverpost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.doverpost.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.doverpost.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DPDE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.doverpost.com">
							<img class="mainheadnameplate" src="https://www.doverpost.com/Global/images/head/nameplate/de-dover_logo.png"  alt="Dover Post" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191202114403">
	<div class="inner">
		<h1 class="headline">Seaford soldier fundraising to bring cat companion home</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.doverpost.com/storyimage/DE/20191202/NEWS/191209990/AR/0/AR-191209990.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Dan Brissey, of Seaford, and his pal Sully in his bunk in Kabul, Afghanistan.</div>
                <div class="credit">Submitted photo</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Shannon McNaught * Delaware  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;2,&nbsp;2019&nbsp;at&nbsp;12:00&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">When Dan met Sully: Afghanistan's only animal rescue assisting</p>
					<p><p dir="ltr">Dogs and cats have always been a great source of comfort for soldiers.&nbsp;</p>
<p dir="ltr">Sgt. Stubby, the terrier mutt, alerted soldiers to poison gas and incoming artillery shells in World War I. Tiddles the cat was on several British ships, logging over 30,000 miles at sea during his career. Both animals retired to a home with a soldier.</p>
<p dir="ltr">Nowadays, it&rsquo;s more common than ever for soldiers to bring home pets adopted while deployed. In fact, a Delawarean in Afghanistan is raising money to bring home his buddy, Sully the cat.</p>
<p>When Dan met Sully</p>
<p dir="ltr">Dan Brissey is on his fourth overseas tour as part of the National Guard. He started in the military later in life than most. When he joined in 2000, at age 31, he was one of the oldest in his basic training class. He spent a year working at the Pentagon as military police immediately following 9/11.</p>
<p dir="ltr">Now 50, all of Brissey&rsquo;s children are grown and he&rsquo;s coming up on retirement. Following deployment, in January, he&rsquo;ll return to his wife and home in Seaford.</p>
<p dir="ltr">Brissey is stationed in Kabul, Afghanistan&rsquo;s capital and largest city, working as an engineer at a construction site. He noticed an orange kitten one day in a corner of the compound.</p>
<p dir="ltr">&ldquo;I immediately recognized her as part of a litter of four I had seen around. She was the only one that made it,&rdquo; Brissey said.&nbsp;</p>
<p dir="ltr">While stray cats are plentiful in Kabul and around Brissey&rsquo;s compound, many of them avoid humans.&nbsp;</p>
<p dir="ltr">&ldquo;I know from experience that a lot of these kittens are feral. I&rsquo;m never able to get close to them,&rdquo; he said. &ldquo;But I&rsquo;m an animal lover and if I see a kitten I want to pet a kitten. So I got down on my knees and she crawled right up to me and put her paw on my leg.&rdquo;</p>
<p dir="ltr">Brissey became pretty attached to the cat he called Sully. He couldn&rsquo;t leave her in Afghanistan, so he started trying to make arrangements to get her to Seaford. To do that, he needs to raise money through the clinic.<br /></p>
<p dir="ltr">Saving war dogs and cats</p>
<p dir="ltr">Nowzad is the only animal rescue in Afghanistan, as far as its founder, Pen Farthing, knows. Since the nonprofit&rsquo;s 2007 founding, Farthing and his volunteers have assisted over 1,000 soldiers in transporting their front-line pets back home.</p>
<p dir="ltr">The name comes from the small Afghan&nbsp;town of Now Zad, where Farthing himself once served in the British military. It was there that he broke up a dog fight and became fast friends with one of the dogs, which he called Nowzad. He later learned the words translated to &ldquo;newborn,&rdquo; and thought it a fitting name for the first animal rescue of its kind in Afghanistan.&nbsp;</p>
<p dir="ltr">Nowzad operates a small clinic and shelter in Kabul, where there are about 140 dogs and 40 cats.&nbsp;</p>
<p dir="ltr">&ldquo;There has been no form of stray animal control in Afghanistan now for nearly 40 years, because of various ongoing conflicts,&rdquo; Farthing said. &ldquo;There are stray dogs on every single street corner.&rdquo;</p>
<p dir="ltr">Farthing lives in Kabul for much of the year and picked up Sully himself to take her to the clinic.</p>
<p dir="ltr">&ldquo;Our senior vet, he&rsquo;s there every day. He looks after her and gives her cuddles,&rdquo; he said. &ldquo;As soon as funding is raised, Sully will be headed to the U.S.&rdquo;</p>
<p dir="ltr">Funding is Nowzad&rsquo;s biggest challenge. To get a cat to the U.S., it generally costs $3,000 or more and for a dog, up to $5,000.</p>
<p dir="ltr">&ldquo;It sounds like, and it is, a horrendous amount of money. Airlines charge a premium, unfortunately. They don&rsquo;t give any discounts,&rdquo; Farthing said. &ldquo;But when you think about a soldier that&rsquo;s been on the front lines for years, away from family and friends, that animal has probably been one of the only positive things throughout the whole process.&rdquo;</p>
<p dir="ltr">The price tag does, however, provide a sort of screening.&nbsp;</p>
<p dir="ltr">&ldquo;We don&rsquo;t want to send animals back to the U.S. that aren&rsquo;t going to be cared for, so we ask the soldiers to make a financial commitment through fundraising,&rdquo; said Farthing.</p>
<p dir="ltr">Brissey is fully on-board for the fundraising and has already raised about $1,000. The hardened soldier turns into a pile of mush when he talks about Sully.&nbsp;</p>
<p dir="ltr">&ldquo;Have you seen a picture of her? She&rsquo;s just adorable,&rdquo; he said.</p>
<p dir="ltr">He recently got an update on Sully from the Nowzad clinic.</p>
<p dir="ltr">&ldquo;She&rsquo;s about three months old now. She&rsquo;s doing really good. They vaccinated her and she&rsquo;ll get spayed at the clinic, too,&rdquo; Brissey said. &ldquo;I just want to do what I can for her. Take care of her and give her a good home.&rdquo;</p>
<p dir="ltr">Click here to donate.</p>
</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.doverpost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DP" target="_top">My Profile</a></li><li><a href="https://www.doverpost.com/contact" target="_blank">Contact Us</a></li><li><a href="http://doverpost.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="https://www.doverpost.com/submit-announcements" target="_top">Place an Announcement</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx?__utma=1.442269859.1262613289.1265817983.1266251809.8&amp;__utmb=1.2.10.1266251809&amp;__utmc=1&amp;__utmx=-&amp;__utmz=1.1266251809.8.8.utmcsr=doverpost.com|utmccn=%28referral%29|utmcmd=referral|utmcct=/place_an_ad&amp;__utmv=-&amp;__utmk=19695800" target="_blank">Shopping</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofdover.com" target="_blank">City of Dover</a></li><li><a href="http://www.co.kent.de.us" target="_blank">Kent County</a></li><li><a href="http://www.delaware.gov" target="_blank">State of Delaware</a></li><li><a href="http://www.bayhealth.org" target="_blank">Bayhealth Medical Center</a></li><li><a href="http://www.doverpubliclibrary.org" target="_blank">Dover Public Library</a></li><li><a href="http://www.dover.af.mil" target="_blank">Dover Air Force Base</a></li><li><a href="http://www.maccde.com/" target="_blank">Middletown Area Chamber of Commerce</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com" target="_top">Community News</a></li><li><a href="http://www.middletowntranscript.com" target="_top">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com" target="_top">Milford Beacon</a></li><li><a href="http://www.scsuntimes.com" target="_top">Smyrna/Clayton Sun-Times</a></li><li><a href="http://www.sussexlivingde.com " target="_top">Sussex Living</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20191202&category=NEWS&lopenr=191209990&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Dover Post  ~ 1196 South Little Creek Road, Dover, DE 19901<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.doverpost.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.doverpost.com" target="_top">Home</a></li><li><a href="https://www.doverpost.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4673"><a href="https://www.doverpost.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"4674"><a href="https://www.doverpost.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"4675"><a href="https://www.doverpost.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"4676"><a href="https://www.doverpost.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"4678"><a href="https://www.doverpost.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.doverpost.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4681"><a href="https://www.doverpost.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.doverpost.com/business-news" target="_top">Business</a></li><li><a href="https://www.doverpost.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4684"><a href="https://www.doverpost.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"4686"><a href="https://www.doverpost.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"4687"><a href="https://www.doverpost.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"4665"><a href="https://www.doverpost.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38397"><a href="https://www.doverpost.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.doverpost.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4691"><a href="https://www.doverpost.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"4692"><a href="https://www.doverpost.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"4693"><a href="https://www.doverpost.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"4694"><a href="https://www.doverpost.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"4695"><a href="https://www.doverpost.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"4696"><a href="https://www.doverpost.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"4697"><a href="https://www.doverpost.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"4698"><a href="https://www.doverpost.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46281"><a href="https://www.doverpost.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.doverpost.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"4701"><a href="https://www.doverpost.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"4702"><a href="https://www.doverpost.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"4703"><a href="https://www.doverpost.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/doverpost/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.doverpost.com/photos" target="_top">Photos</a></li><li><a href="https://www.doverpost.com/videos" target="_top">Videos</a></li><li><a href="https://www.doverpost.com/section/blogs" target="_top">Blogs</a></li><li><a href="https://www.doverpost.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.doverpost.com/contests" target="_top">Contests</a></li><li><a href="https://www.doverpost.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.doverpost.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.doverpost.com/special-sections" target="_top">Special Sections</a></li><li><a href="https://www.doverpost.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.doverpost.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.doverpost.com/section/promoted//?prx_adpz=2336" target="_top">From Our Advertisers</a></li><li><a href="https://www.doverpost.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.doverpost.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_DP" target="_top">My Profile</a></li><li><a href="https://www.doverpost.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.doverpost.com" target="_blank">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.doverpost.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.doverpost.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.doverpost.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_top">Advertise With Us</a></li><li><a href="http://doverpost.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:scott.goss@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.doverpost.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/doverpost""
								target="_blank"
								title="Dover Post Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/Doverpost""
								target="_blank"
								title="Dover Post Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Dover Post RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.doverpost.com/contact"
								title="Contact Dover Post">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.397/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-03&nbsp;11:21:42-->
	</body>
</html>
